Типовая настройка роутеров MikroTik

Интернет, локальные сети, сетевое оборудование, отзывы о провайдерах города Реутов.
Ответить
sunduk
Аватара пользователя
Почётный активистПочётный активист
Сообщения: 309
Зарегистрирован: 09 янв 2009, 22:44
Пол: Мужской
Откуда: Реутов
Благодарил (а): 6 раз
Поблагодарили: 35 раз

Типовая настройка роутеров MikroTik

Сообщение sunduk » 25 авг 2014, 15:40

Обновляем прошивку до v6.X
В адресной строке пишем http://192.168.88.1
Логин admin
Пароль пустой
Как обновить прошивку
Выбираем пункт Files закачаиваем новую прошивку и перезагружаем роутер
Sistem > Reboot. После перезагрузки роутер обновится сам

Скачиваем Программу PuTTY для доступа по SSH
Так же для доступа можно использовать встроенную утилиту Winbox

Установим для полученного по DHCP маршрута метрику больше чем будет у маршрута у vpn подключения

Код: Выделить всё

/ip dhcp-client
set interface=ether1-gateway default-route-distance=2
numbers: 0
Добавляем маршрут до VPN сервера.
X-ваш сегмент

Код: Выделить всё

/ip route
add comment="vpn servers" dst-address=10.251.0.0/16 \ gateway=10.251.X.254
Создаем PPTP-профайл для соединения PPTP

Код: Выделить всё

/ppp profile 
add change-tcp-mss=yes name=msm only-one=default \ remote-address=192.168.255.254 use-compression=no use-encryption=no use-vj-compression=no
Создадим PPTP Соедиенеие.
Вместо LOGIN и PASSWORD вписываем ваш логин и пароль от интернета

Код: Выделить всё

/interfac pptp-client
add name=msm-pptp profile=msm \ user=LOGIN password=PASSWORD \ connect-to=internet.reutov disabled=no add-default-route=yes
Настроим Nat

Код: Выделить всё

/ip firewall nat
add out-interface=msm-pptp \ chain=srcnat action=masquerade
Настройка Wi-Fi
Добавляем профиль безопасности для интерфейса WiFI

Код: Выделить всё

/interface wireless security-profiles 
add name=wpa2-psk comment="WPA2 Preshared Key Profile" mode=dynamic-keys authentication-types=wpa2-psk group-ciphers=aes-ccm unicast-ciphers=aes-ccm wpa2-pre-shared-key=PASSWORD group-key-update=30m
Изменяем интерфейс WiFI по умолчанию добавляем созданный профиль и имя SSID

Код: Выделить всё

/interface wireless 
set 0 ssid="MYSSID"
set 0 security-profile=wpa2-psk
IP-TV

Код: Выделить всё

/routing igmp-proxy 
set query-interval=1m query-response-interval=20s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes
add interface=bridge-local
Если будем смотреть IP-TV по кабелю то создаем фильтр мультикаста что бы не было флуда и не падал wi-fi

Код: Выделить всё

/interface bridge filter
add chain=output out-interface=wlan1  action=drop mac-protocol=ip packet-type=multicast
Если хотим IPTV по WI-FI

Код: Выделить всё

/interface wireless
set 0 multicast-helper=full
Настроим Firewall

Код: Выделить всё

/ip firewall filter
add chain=input comment="Allow IGMP" protocol=igmp
add chain=input comment="Allow UDP" protocol=udp
add chain=forward comment="Allow UDP" protocol=udp
Что бы заработал мультикаст, созданные правила нужно перенести вверх списка в разделе ip firewall

Немного безопастности
Что бы у нас все сервисы не светились в интрнете выставлям на доступ подсеть 192.168.88.0/24

Код: Выделить всё

set api address=192.168.88.0/24
set api-ssl address=192.168.88.0/24
set ftp address=192.168.88.0/24
set ssh address=192.168.88.0/24
set telnet address=192.168.88.0/24
set winbox address=192.168.88.0/24
set www address=192.168.88.0/24
set www-ssl address=192.168.88.0/24
Сменим пароль на роутере

Код: Выделить всё

/password new-password=PASSWORD confirm-new-password=PASSWORD old-password=
Настройка Samba

Код: Выделить всё

/ip smb
set comment=MikrotikSMB domain=WORKGROUP enabled=yes interfaces=all
/ip smb shares set [ find default=yes ] disabled=yes add directory=/usb1 name=test

sunduk
Аватара пользователя
Почётный активистПочётный активист
Сообщения: 309
Зарегистрирован: 09 янв 2009, 22:44
Пол: Мужской
Откуда: Реутов
Благодарил (а): 6 раз
Поблагодарили: 35 раз

Типовая настройка роутеров MikroTik

Сообщение sunduk » 12 янв 2016, 03:00

sunduk » 25 авг 2014, 15:40/ip route
add comment="vpn servers" dst-address=10.251.0.0/16 \ gateway=10.251.X.254
следут изменить маску с 16 на 8 dst-address=10.251.0.0/8

samba
Аватара пользователя
ГостьГость
Сообщения: 4
Зарегистрирован: 02 июн 2016, 09:30
Пол: Мужской

Типовая настройка роутеров MikroTik

Сообщение samba » 22 июн 2016, 19:22

Настройка IPTV от Ростелеком через Mikrotik 951G-2HnD

В Реутове работает по этому мануалу http://www.decker.su/2016/04/iptv-roste ... setup.html
Должно получиться как-то так

Изображение

Ответить